Menu Bar Options

Last Updated: Dec 27, 2013 02:30PM PST
The Menu bar on the main Squeeze interface displays a list of commands available.
PC:

Mac:


File menu
The File menu provides access to input files and projects. From the File menu, you can open, save, adjust preferences, and more. Menu commands available include:
  • New: Creates a new project.
  • Open: Allows you to open an existing, saved project. File type is in the Squeeze project file format (*.sqz).
  • Open Recent: Allows you to open a project from a list of recently used projects.
  • Save: Saves the active project you are working on, whether it is new or existed previously.
  • Save As: Allows you to save a copy of the active project with a different name or in a different location.
  • Import File: Imports a new source file; an alternative to the Input Options window method of importing a file.
  • Import DVD Folder: You can select your VIDEO_TS folder from a DVD to import into Squeeze.
  • Capture Source: Imports video directly from a video player/recording device.
  • Watch Folder: Allows you to select a Watch Folder.
  • Exit: (PC only) Closes the Squeeze application.

Squeeze menu (Mac only)
The File menu provides access to input files and projects. From the File menu, you can open, save, adjust preferences, and more. Menu commands available include:
  • About Squeeze: Opens the Sorenson Squeeze dialog box with copyright, registration, and serial number information.
  • Preferences: Opens the Preferences dialog box allowing you to customize certain Squeeze settings.
  • Services: This is a Mac menu option which does not apply to Squeeze
  • Hide Squeeze: Hide the Squeeze window from your screen
  • Hide Others: Hide all other application windows except Squeeze from your screen
  • Quit Squeeze: Quit the Squeeze program


Edit menu
The Edit menu allows you to edit settings that appear in the Presets, Filters, Publishing Options, and Notifications Windows of the Squeeze interface. Highlighting (or selecting) any of the items in these areas activates the Edit Settings functionality. For example, selecting a specific Flash Preset allows you to open and edit the settings for that Flash Preset. Menu commands available include:
  • Delete: Removes the highlighted field, if applicable.
  • Duplicate: Creates a reproduction of the current field, if applicable.
  • Edit Settings: Opens the Presets, Filters, Publishing Options, or Notification Settings dialog boxes, depending on the active selection.
  • Preferences: (PC only) Opens the Preferences dialog box allowing you to customize certain Squeeze settings.


Preset menu
The Presets menu enables you to create new Presets, import existing Presets, export favorite Presets, and apply Presets to the Job Window. Menu commands available include:
  • Apply: Applies the currently selected Preset to the Job window.
  • Create: Allows you to create and customize a new Preset.
  • Import: Enables you to import a Preset.
  • Export: Enables you to export and save an existing Preset.
  • Get More Presets: Opens your Web browser to the new Squeeze Preset Exchange where additional Presets can be downloaded and installed.


View menu
The View menu allows you to hide or show different windows in the Squeeze user interface. Menu commands available include:
  • Input Options: When selected, the Input Options window is visible.
  • Filters: When selected, the Filters window is visible.
  • Publishing: When selected, the Publishing Options window is visible
  • Notifications: When selected, the Notifications window is visible.
  • Audio Preview: Opens a dialog box allowing you to preview the audio of your project.
  • Player: When selected, the Preview Window is visible.
  • Compression Log: Opens a dialog box providing a history of your video compression.



Job menu
This menu enables you to control the behavior of settings within the Job Window. Menu commands available include:
  • Delete: Deletes the selected item from the Job Window.
  • Duplicate: Copies the Presets, Filters, Publishing Options, and Notifications applied to the currently selected job and creates a duplicate copy in the Job Window.
  • Edit Settings: Opens the selected settings to allow you to make changes.
  • Preview: Allows you to watch a five second preview of the project with all Filters and Presets applied before actually compressing the video.
  • Play: Plays the compressed output file.
  • Skip: Excludes a job from compression. When the Squeeze It! button is pressed, all skipped jobs will be ignored.
  • Modify Output Directory: Allows you to select a different name and location for your compressed video file.
  • Modify Metadata: Launches the Metadata Variable dialog box.
  • Open Destination folder: Opens the destination folder on your computer. This is helpful to quickly locate your output files
  • Encode Audio: Allows you to suppress the video track from your encoding job and include only the audio track in your output file.
  • Encode Video: Allows you to suppress the audio track from your encoding job and include only the video track in your output file.
  • Link Audio: Allows you to link a single audio file or multiple audio files to your video. Multiple audio files allow you to set your audio to include options for the following: Mono, Stereo, 5.1, 6.1, and 7.1 *Note: You may link an audio file to a source that already has audio linked to it. This will update the audio file and disregard the previous audio file.
  • Unlink Audio: Removes the audio file linked to the movie. This menu command is only available if an audio file is currently linked to the movie.
  • Choose Audio Track: Allows you to choose an audio file for the audio source. This is especially useful if your source video does not have embedded audio.
  • Choose Captions Track: Choose which closed captions track you would like Squeeze to preserve when making your MPEG-TS output file.
  • Add Pre-Roll: Add a source file to append to the beginning of the main source file.
  • Add Post-Roll: Add a source file to append to the end of the main source file.
  • Add Job: Creates a new job in the Job Window.
  • Encoding Engine: Choose to use this copy of Squeeze ("Local Compression") which is the default, or to choose a Squeeze Server instance you have added in the Preferences > Server settings.
  • Squeeze It!: Begins compressing the projects in the Job Window. This menu command changes to “Stop It!” during the compression process.

Help menu
The Help menu provides links to the Squeeze User Guide, Customer Support, your Sorenson 360 account, and other useful resources. Updates to the product are also found in the Help menu. Menu commands available include:
  • Squeeze User Guide: Opens a copy of the User Guide.
  • Squeeze Video Tutorials: View the tutorial videos included with Squeeze.
  • GPU Guide: A link to the online CUDA GPU options in Squeeze.
  • Customer Support: Opens your web browser to the Sorenson Media Support Web site where additional assistance is available.
  • Check for Updates: Identifies any available updates to the Sorenson Squeeze software.
  • Deactivate Squeeze: Deactivates the current Squeeze software on your computer, allowing you to use your Squeeze serial number on a different computer.
  • View My Sorenson 360 Account: Opens a web browser to your Sorenson 360 account.
  • About Sorenson Squeeze: (PC only) Opens the Sorenson Squeeze dialog box with copyright, registration, and serial number information.
squeezesupport@sorensonmedia.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=470